View Issue Details

IDProjectCategoryView StatusLast Update
0000002NiceC0reGeneralpublic2021-11-29 07:07
Reporterphenix.html Assigned To 
Status newResolutionopen 
PlatformpearOSOSNiceC0reOS VersionMonterey
Summary0000002: PearStore: Installing Wine
DescriptionI'm trying to install Wine on my PearBook but it does not work. I click on the 'INSTALL' button, it says 'Installing - 0%' for a few minutes and it does nothing at all!

This is really annoying me because I wanted to use Wine to play some games. I tried using the Terminal and Konsole to install it with the '$ sudo' commands but it did not work.

If I could get some help, that would really be appreciated. I tried to provide as much information as I can.
Steps To Reproduce1: Double-click on an EXE
2: Click 'Search in software'
3: Click 'Find Software (I think)'
4: Click on Wine in PearStore
5: Click on 'Install'
                                                       Does nothing at all!

TagsInstallation, PearStore

Users monitoring this issue

User List nikihj



2021-11-28 23:39

reporter   ~0000001

Where did you get the pearbook?


2021-11-29 07:07

reporter   ~0000002

it's not real. it's just an Alienware 18 which is crap.

Issue History

Date Modified Username Field Change
2021-11-02 22:09 phenix.html New Issue
2021-11-02 22:09 phenix.html Tag Attached: Installation
2021-11-02 22:09 phenix.html Tag Attached: PearStore
2021-11-28 23:39 nikihj Note Added: 0000001
2021-11-28 23:39 nikihj Issue Monitored: nikihj
2021-11-29 07:07 phenix.html Note Added: 0000002